menuMENU    UK Free TV logo Archive (2002-)

 

 

Click to see updates

All posts by David Hobbs

Below are all of David Hobbs's postings, with the most recent are at the bottom of the page.

D
Connecting it all up | Installing
Saturday 29 November 2014 4:44PM

I have a loop (I am deaf) connected to the TV by scart lead, how do I get the sounds to my TV from my BT Vision box and also my 3DBlue-Ray/DVD box and what Audio leads are required. Thanks

link to this comment
GB
D
Connecting it all up | Installing
Saturday 29 November 2014 5:51PM

MikeB: the loop is what best describe a cable runs around the room next to the skirting board under the carpet and plug into AVX PDA 100 box. The scart is connected from this box.to the TV : a Sony Bravia 2013.

link to this comment
GB
D
Connecting it all up | Installing
Sunday 30 November 2014 10:40AM

David Hobbs: the TV is a Sony Bravia LCD Smart 50inch 2013. The scart is connected to TV, I have HDMI lead from Vision box to TV but no sounds on loop if watching on BT Vision! I also have a Samsung sound bar/ woofer connected to TV, this worked.on both TV & BT box. I am due to received a Sony 3D Blue-Ray / DVD player hence need to understand how to connect my Induction Loop to both boxes to TV ? Thanks

link to this comment
GB
D
Connecting it all up | Installing
Sunday 30 November 2014 1:43PM

David Hobbs: Hi Neil, Sony TV model no : KDL-50W68xA, Samsung model no : HW-F450. A cable from sound bar is connected to the back of Sony TV in Digital Audio Out and the Loop scart is connect to the TV (only one) scart socket.. ... I remember when I had the old system of analogue TV , free view & cassette player where I had to connect cables in & out from each boxes to TV, should I do it this way ? Thanks

link to this comment
GB
D
Connecting it all up | Installing
Monday 1 December 2014 11:08AM

Hi Neil, my mistake. It's Sony TV : KDL-50W685A. Cheers everybody. It's a mine fields of info, so will try them thanks

link to this comment
GB
D
Connecting it all up | Installing
Monday 1 December 2014 2:06PM

Thanks jb38, will look up the link for splitter. Thanks for all the help . Cheers

link to this comment
GB
D
Connecting it all up | Installing
Thursday 4 December 2014 9:52AM

David Hobbs: hi, I have connected the 'headphone' type 3.5mm cable with jack pluged into loop box and red/ white connected to lower back of TV and setting changed to Audio out & fixed, but no luck, no sounds on BT vision box? I have kept the scart connect and can hear on TV.

link to this comment
GB
D
Connecting it all up | Installing
Thursday 4 December 2014 4:45PM

David Hobbs: there is only 1 jack input and 1 mic input on the loop box, also I have only 1 Audio output at the centre back TV which I am using for theSamsung sound bar!

link to this comment
GB
D
Connecting it all up | Installing
Thursday 4 December 2014 6:32PM

David Hobbs: my problem as I had mention is that I only have 1 audio out jack which I have the Samsung sound bar connected to! I had assumed that I could used the HDMI cable but it only works with a Samsung TV as my Sony TV only have an Audio out HDMI? My booklet on Samsung HW-F450 give HDMIout from Sound bar HDMIin to TV. So no more room for another audio jack plug.

link to this comment
GB
D
Connecting it all up | Installing
Friday 5 December 2014 5:39PM

MikeB: Hi, I have double checked my TV input facilities at the back, there is no 3.5mm jack input available! The sound bar is connected by digital optic cable so no jack there. I think my Induction Loop box is out of date and need an update model that will have the correct cables to connect? There is a USB Audio out and a green socket (headphones)? Thanks for all your help. Cheers

link to this comment
GB
Page 1